• Siga as instruções:# — Entre no site www.smsnet.com.br e Registre. Teste gratuitamente.
    # — Apos cadastro, substitua no script USUARIO, SENHA e telefone de destino da mensagem.
    # — Adicionar o código completo em SYSTEM >> SCRIPTS
    # — Por padrão o script não vai derrubar nenhuma interface.
    # — O script pode ser executado pelo botao “run script” ou via linha de comando.
    # “/ system script run <nome do script>
    # — Crie no scheduler um agendamento para rodar a cada 10 minutos – como achar melhor.
    # — Testado nas versões 6x
  • #Script ETHERNET-Check v0.3 – ALERTA SMS INTERFACE 10 Mbps
    #Provedor SMSNET de envio
    #Lista as ethernet que estao com velocidades negociadas igual u (10Mbps)
    #
    # Autor: Andre Andrade <dragaodragao@hotmail.com>
    # 15/08/2012 – 23:25pm
    #Colaborador Maurício de lima <tiomol@hotmail.com>
    #20/08/2012 – 10:52am
    # Autor: Andre Andrade <dragaodragao@hotmail.com>
    # 12/03/2018 – 23:25pm
    #
    #Informacoes:
    #
    #Variável v -> valor que sera usado para rastreamento entre as interfaces ATIVAS.
    :global v
    :global data [/system clock get date]
    :global hora [/system clock get time]
    :global host [/system identity get name]
    :foreach i in=[ /interface ethernet find running] do={
    :local intname [ / interface ethernet get $i name ];
    #:log warning (” Interface: ” . $intname);
    #
    /interface ethernet monitor $intname once do={ :set v $rate }
    :if ($v = “100Mbps”) do={
    :log error message=”interface $intname esta em 10Mbps”;
    /tool fetch url=”https://sistema.smsnet.com.br/sms/global\?username=USUARIO&password=SENHA&to=+55dddCELULAR&msg=Interface $intname em 10Mbps em $host em $data ($hora)” keep-result=no
    };
    };